WordPress plugin vulnerabilities more than doubled in 2021 - Technology News, Mobile Technology News, Videos, and Review | Techbrinks

Breaking

Post Top Ad

Thursday, 13 January 2022

WordPress plugin vulnerabilities more than doubled in 2021


A closer look revealed that 7,592 WordPress plugin vulnerabilities are remotely exploitable while 4,797 have a public exploit but no CVE ID. For organizations that only rely on CVEs for mitigation prioritization, the latter means that more than 60 percent of vulnerabilities with a public exploit won’t even be on their radar.

Read Entire ArticleRead Comments



from TechSpot
Read The Rest:techspot...

No comments:

Post a Comment

Post Top Ad